Closed Bug 1505502 Opened 3 years ago Closed 3 years ago

Pressing ' makes "quick find (links only)" appear

Categories

(DevTools :: Responsive Design Mode, defect)

65 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1317323

People

(Reporter: m+bugzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

- Having a french azerty macos keyboard
- Going to any website
- Running the responsive design mode
- Pressing " ' " touch


Actual results:

"quick find (links only)" console appears, I can't use " ' " in a form of the website for instance.


Expected results:

Let " ' " correctly be used.
Component: Untriaged → Responsive Design Mode
Product: Firefox → DevTools
For instance, I prefer https://www.messenger.com in the mobile version so I use the responsive design mode to make the trick. However, I'm not able to use " ' " in my conversation, which is rather annoying. :p
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317323
You need to log in before you can comment on or make changes to this bug.