Mozilla aborts with segmentation fault on startup

VERIFIED DUPLICATE of bug 70235

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 70235
16 years ago
13 years ago

People

(Reporter: Stefan Schepp, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

root-user works, others abort with segmentation fault

Reproducible: Always
Steps to Reproduce:
1.start mozilla
2.
3.
bug 70235? Is /dev/zero writable?

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 2

16 years ago
did you read the release notes?
who owns mozilla?
(Reporter)

Comment 3

16 years ago
I made /dev/zero read-/writable for all and mozilla comes up.
(Reporter)

Comment 4

16 years ago
I made /dev/zero read-/writable for all and mozilla comes up.
(Assignee)

Comment 5

16 years ago
thx

*** This bug has been marked as a duplicate of 70235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.