Closed Bug 1505722 Opened 1 year ago Closed 1 year ago

Import UA overrides from ua-update.json.in

Categories

(Web Compatibility :: Interventions, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: denschub, Assigned: denschub)

References

Details

(Whiteboard: [sitepatch-built])

Attachments

(1 file)

So we can eventually deprecate the old mechanism completely.
See Also: → 1177298
See Also: → 1338260
See Also: → 1385206
See Also: → 1483233
Sorry for the mail spam, but I wanted to cross-link the old bugs with this, so we have a papertrail. :)
Attached file GitHub Pull Request
This is the Pull Request that will land the ported UA overrides.
Duplicate of this bug: 1267840
Whiteboard: [sitepatch-built]
Status: NEW → ASSIGNED
Landed in bug 1512907. Will open a separate bug for getting one UA override shipped to release to block bug 1513574.
Blocks: 1512907
No longer blocks: 1513574
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.