Closed Bug 1505746 Opened Last year Closed Last year

Intermittent toolkit/components/extensions/test/xpcshell/test_ext_brokenlinks.js | application crashed [@ mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::TimeStamp)]

Categories

(WebExtensions :: General, defect, P5, critical)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1306896

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: cbrindusan [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=210540029&repo=mozilla-central

https://queue.taskcluster.net/v1/task/BUUfpkrNT2W0jYD5nXVAFQ/runs/0/artifacts/public/logs/live_backing.log

11:26:26     INFO -  TEST-START | toolkit/components/osfile/tests/xpcshell/test_file_URL_conversion.js
11:26:27     INFO -  Failed to remove directory: c:\users\task_1541674357\appdata\local\temp\xpc-plugins-7pbdvw. Waiting.
11:26:28     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-plugins-7pbdvw',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:28     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-plugins-7pbdvw',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:29     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-plugins-7pbdvw',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:31     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-plugins-7pbdvw',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:32     INFO -  TEST-PASS | toolkit/components/filewatcher/tests/xpcshell/test_watch_recursively.js | took 34599ms
11:26:32     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-profile-cvqclr',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:32     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-profile-cvqclr',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:33     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-plugins-7pbdvw',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:33     INFO -  rmtree() failed for "('c:\\users\\task_1541674357\\appdata\\local\\temp\\xpc-profile-cvqclr',)". Reason: The process cannot access the file because it is being used by another process (13). Retrying...
11:26:33     INFO -  mozcrash Saved minidump as Z:\task_1541674357\build\blobber_upload_dir\d11b1fe8-00ca-49a6-a171-dd0b8ddf0238.dmp
11:26:33     INFO -  mozcrash Saved app info as Z:\task_1541674357\build\blobber_upload_dir\d11b1fe8-00ca-49a6-a171-dd0b8ddf0238.extra
11:26:33  WARNING -  PROCESS-CRASH | xpcshell-remote.ini:toolkit/components/extensions/test/xpcshell/test_ext_brokenlinks.js | application crashed [@ mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::TimeStamp)]
11:26:33     INFO -  Crash dump filename: c:\users\task_1541674357\appdata\local\temp\xpc-other-vvcuyg\d11b1fe8-00ca-49a6-a171-dd0b8ddf0238.dmp
11:26:33     INFO -  Operating system: Windows NT
11:26:33     INFO -                    10.0.15063
11:26:33     INFO -  CPU: amd64
11:26:33     INFO -       family 6 model 63 stepping 2
11:26:33     INFO -       8 CPUs
11:26:33     INFO -  GPU: UNKNOWN
11:26:33     INFO -  Crash reason:  EXCEPTION_BREAKPOINT
11:26:33     INFO -  Crash address: 0x7fff302b6442
11:26:33     INFO -  Assertion: Unknown assertion type 0x00000000
11:26:33     INFO -  Process uptime: 31 seconds
11:26:33     INFO -  Thread 0 (crashed)
11:26:33     INFO -   0  xul.dll!mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::TimeStamp) [nsRefreshDriver.cpp:b3da3f53f8042d6e2e8f90cd0086e354d96ba2fc : 669 + 0x0]
11:26:33     INFO -      rax = 0x0000000000000000   rdx = 0x0000008f7a1fe898
11:26:33     INFO -      rcx = 0x00000000ffffffff   rbx = 0x00000287c5cc7240
11:26:33     INFO -      rsi = 0x00000287c5cca040   rdi = 0x0000008f7a1fe970
11:26:33     INFO -      rbp = 0x00007fff3a6b8a00   rsp = 0x0000008f7a1fe880
11:26:33     INFO -       r8 = 0x0000008f7a1fe890    r9 = 0x0000008f7a1fe888
11:26:33     INFO -      r10 = 0x0000000000000000   r11 = 0x0000008f7a1f9e80
11:26:33     INFO -      r12 = 0x00000000ffffffff   r13 = 0x00007fff3d001320
11:26:33     INFO -      r14 = 0x00007fff3f586bd0   r15 = 0x00007fff3d6869c0
11:26:33     INFO -      rip = 0x00007fff302b6442
11:26:33     INFO -      Found by: given as instruction pointer in context
11:26:33     INFO -   1  xul.dll!mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::NotifyVsync(mozilla::TimeStamp) [nsRefreshDriver.cpp:b3da3f53f8042d6e2e8f90cd0086e354d96ba2fc : 573 + 0x1e]
11:26:33     INFO -      rbx = 0x00000287c5cc7240   rbp = 0x00007fff3a6b8a00
11:26:33     INFO -      rsp = 0x0000008f7a1fe950   r12 = 0x00000000ffffffff
11:26:33     INFO -      r13 = 0x00007fff3d001320   r14 = 0x00007fff3f586bd0
11:26:33     INFO -      r15 = 0x00007fff3d6869c0   rip = 0x00007fff302b57b3
11:26:33     INFO -      Found by: call frame info
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896
You need to log in before you can comment on or make changes to this bug.