Closed Bug 15058 Opened 21 years ago Closed 21 years ago

complicated page with images and tables is wildly different on M9

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 13631

People

(Reporter: tal, Assigned: troy)

References

()

Details

Sorry for not spending time to work out the smallest set of HTML that reproduces
the problem, but I think in this case the problem is related to M9's ability to
skip JavaScribble, etc.

Load this url under Netscape 4.x with Java off, JavaScribble off.  It looks
pretty much the same as with JavaScribble.  M9 displays it very differently.

Platform: M9 on NT
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Yes, there are some knows issues with content being doubled on pages that have
SCRIPT tags

*** This bug has been marked as a duplicate of 13631 ***
Status: RESOLVED → VERIFIED
Based on troy's comments, marking as verified duplicate of 13631.
Based on troy's comments, marking as verified duplicate of 13631.
You need to log in before you can comment on or make changes to this bug.