Status

()

Core
DOM
P1
critical
VERIFIED DUPLICATE of bug 1223
20 years ago
18 years ago

People

(Reporter: Michael Lowe, Assigned: vidur (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
www.smh.com.au crashes in some Javascript code

Updated

20 years ago
Summary: www.smh.com.au crash → ss:www.smh.com.au crash

Comment 1

20 years ago
Putting on ss: radar
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Summary: ss:www.smh.com.au crash → www.smh.com.au crash
(Assignee)

Comment 2

20 years ago
This is not a ss: bug.
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
The problem is a bug (in the JavaScript interpreter) in the use of the "with"
construct in JavaScript.

*** This bug has been marked as a duplicate of 1223 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
Marking Verified as a dup.
You need to log in before you can comment on or make changes to this bug.