Closed Bug 15060 Opened 21 years ago Closed 21 years ago

test #8 goes into infinite loop

Categories

(Core :: Layout, defect, P3)

Sun
Solaris
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: mcafee, Assigned: troy)

Details

Linux, apprunner & viewer
Lest #8 goes into infinite loop
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Works okay for me. Why is this assigned to layout? I don't see a stack trace or
any indication that layout is in an infinite loop
I get pages of this:

Break: at file nsViewManager.cpp, line 970
Assertion: "underflow"
(!((PRInt32)pushcnt < 0)) at file nsViewManager.cpp, line 970
Break: at file
nsViewManager.cpp, line 970
Assertion: "underflow" (!((PRInt32)pushcnt < 0)) at
file nsViewManager.cpp, line 970
Break: at file nsViewManager.cpp, line 970

Assertion: "underflow" (!((PRInt32)pushcnt < 0)) at file nsViewManager.cpp, line
 970
Status: RESOLVED → REOPENED
I reproduced this on pavlov's build as well, reopening.
Status: REOPENED → RESOLVED
Closed: 21 years ago21 years ago
Ok, repulled the tip and now this isn't happening.
*sigh* sorry for the reopen, marking worksformetoo
Status: RESOLVED → VERIFIED
Works for me with the Oct 1 Linux build. Marking as verified works for me.
You need to log in before you can comment on or make changes to this bug.