Closed Bug 1506201 Opened 3 years ago Closed 3 years ago

Add code to enable a staged roll-out when CFR is ready to go live to release

Categories

(Firefox :: Messaging System, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1505551

People

(Reporter: shell, Unassigned)

References

(Blocks 1 open bug)

Details

There is the ability to deploy features that are behind a pref to a increasing % of the population over days/weeks.  CFR is an excellent candidate for this.  

Based on the large reach (tens of millions of users) - a staged roll-out gives us time to make sure it goes smoothly.  It also avoids sending that high spike of traffic at once. 

Note that this does require an additional code change to make the preference roll-out work.
In order to roll this out, we decoupled the prefs in this PR: https://github.com/mozilla/activity-stream/pull/4552 and it landed as part of bug 1505551
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1505551
Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.