Window duplicates for specific URLs

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: 3.14, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610

This is a strange bug which I observe for a long time with Linux and Windows.

When you go to certain pages (clicking on a link or from bookmarks), the page
opens and a new windo comes up with the same page. The new window is aligned to
the lower right corner of the screen and covers about 3/4.

Pages where I see it are:
http://www.geocities.com/pratiksolanki/howto.html
http://groups.yahoo.com/group/mensa-uw/

It only happens when you come to that page for the first time (or haven't been
there for long). Clearing the cache or restarting does not bring the effect
back. I was not able to see something in the source which would create that new
window.

I have no idea which component this is, sorry, Matti.

pi
(Reporter)

Comment 1

17 years ago
I tried again to reproduce it on another machine. This is really a Murphy bug,
you cannot reproduce intentionally. It does happens on different machines, though.

pi
(Reporter)

Comment 2

17 years ago
Created attachment 88614 [details]
Page which caused the problem.

I accessed http://www.geocities.com/pratiksolanki/howto.html which opened the
page plus a popup window as described earlier. To be more specific: It opens
with the exact same URL in the address bar but remains completely empty.

This attachment is the page above save when the problem showed up.

pi

Comment 3

17 years ago
I can not reproduce that bug with 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
and can not remember to such effects.
(Reporter)

Comment 4

17 years ago
Created attachment 89770 [details]
Another page with the same problem

The source of a page which generates the problem. It seems to be related to the
time between the calls of this page if the problem shows up or not. Next
attachment will show how this looks on screen.

pi
(Reporter)

Comment 5

17 years ago
Created attachment 89771 [details]
Screenshot of the problem

Interesting: If I call the previous attachment the problem also shows up.

pi
(Reporter)

Comment 6

16 years ago
It hasn't happened in a long time. Goodbye bug.

pi
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.