Closed Bug 1506249 Opened Last year Closed Last year

Trackpad gestures to fling back/forth between pages functionality gone

Categories

(Firefox :: Untriaged, defect)

65 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1506125

People

(Reporter: mb8672, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Update Nightly build from 20181108220756 to 20181109101751

Try to use back/forward gestures


Actual results:

Didn't work, the back/forward fade in animations were missing leading me to believe the gestures for back/forward are not working


Expected results:

I should have been able to navigate between my history using gestures like I previously did
I can also confirm this on MacOS 10.14.1, Nightly 65.0a1 (2018-11-09) (64-Bit).
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1506125
You need to log in before you can comment on or make changes to this bug.