Make key binding trigger "Next" link

VERIFIED DUPLICATE of bug 102909

Status

()

Core
Keyboard: Navigation
P5
enhancement
VERIFIED DUPLICATE of bug 102909
16 years ago
16 years ago

People

(Reporter: Rick Niles, Assigned: Aaron Leventhal)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Lots of web pages have a "Next" and "Previous" link.  It would be nice to have
the browser recognise these special "key word links" and be able to bind a key
to them.

Advanced features include:
  * Definition of other "key words" via config. file
  * Proper I18n for other language than just english.
  * Ability to have a key "page down" work as currently until it reaches
    the end of the page and then trigger the "next" (like-wise for "page up")

It might be good to first implement this as a plug-in as it might do unexpected
things for new users.  Or at least leave it off by default.
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Component: Accessibility APIs → Keyboard Navigation
Priority: -- → P5
Target Milestone: --- → Future

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 102909 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
-- Marking bug as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.