Closed Bug 1506334 Opened Last year Closed Last year

add words to US dictionary

Categories

(Core :: Spelling checker, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla65
Tracking Status
firefox65 --- fixed

People

(Reporter: ananuti, Assigned: ananuti)

References

(Blocks 1 open bug)

Details

User Story

basilar - of, relating to, or situated at the base, especially of the skull
https://www.merriam-webster.com/dictionary/basilar

cysticerci, cysticercus - a tapeworm larva that consists of a fluid-filled sac containing an invaginated scolex and is situated in the tissues of an intermediate host
https://www.merriam-webster.com/dictionary/cysticerci

cysticercoid - a tapeworm larva having an invaginated scolex and solid tailpiece
https://www.merriam-webster.com/dictionary/cysticercoid

cysticercosis - infestation with or disease caused by cysticerci
https://www.merriam-webster.com/dictionary/cysticercosis

neurocysticercosis - (medical) infection of the central nervous system with cysticerci of the pork tapeworm (Taenia solium)
https://www.merriam-webster.com/medical/neurocysticercosis

dispositive - Relating to or bringing about the settlement of an issue or the disposition of property.
‘The legal categorisation of the claim cannot be dispositive in itself.’
https://en.oxforddictionaries.com/definition/us/dispositive

evidential - Of or providing evidence.
‘If you are not sure, disregard it because it has no evidential value.’
https://en.oxforddictionaries.com/definition/us/evidential

evidentiality
https://en.oxforddictionaries.com/definition/us/evidentiality

evidentially
https://en.oxforddictionaries.com/definition/us/evidentially

evidentiary - another term for evidential
‘Any complaints about the plaintiff's evidentiary frailties merged with the offer.’
https://en.oxforddictionaries.com/definition/us/evidentiary

findable
‘I am very very findable and I have no doubt that if she wanted to find me she could in seconds.’
https://en.oxforddictionaries.com/definition/us/findable

headspace - Several definitions, but I'm thinking of the "room to think" definition.
‘I really need some headspace just now’
https://en.oxforddictionaries.com/definition/us/headspace

kludgy - Poorly done.
‘Kludgy workarounds and dedicated networks for a handful of devices are not sustainable solutions.’
https://en.oxforddictionaries.com/definition/us/kludgy

requestor - alternative of requester.
https://en.oxforddictionaries.com/definition/us/requester

superset - A set which includes another set or sets.
https://en.oxforddictionaries.com/definition/us/superset

theming https://en.wikipedia.org/wiki/Theming

uncopyrightable - Cannot have a copyright
https://www.merriam-webster.com/dictionary/uncopyrightable

unencrypted - Not encrypted
https://en.oxforddictionaries.com/definition/us/unencrypted

vertebrobasilar - (medical) of, relating to, or being the vertebral and basilar arteries
‘vertebrobasilar injuries’
https://www.merriam-webster.com/medical/vertebrobasilar

Attachments

(1 file)

No description provided.
Attachment #9024166 - Flags: review?(ehsan)
Comment on attachment 9024166 [details] [diff] [review]
add words to en-US

Review of attachment 9024166 [details] [diff] [review]:
-----------------------------------------------------------------

Thank you as always!
Attachment #9024166 - Flags: review?(ehsan) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/b90ad12e6e70
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
You need to log in before you can comment on or make changes to this bug.