tgcom.it - no content appears

VERIFIED DUPLICATE of bug 192468

Status

VERIFIED DUPLICATE of bug 192468
17 years ago
4 years ago

People

(Reporter: aytharn, Assigned: tristan)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
this is one of the most important italian news web site.
I can't run on Mozilla, I think because it use strange IE java commands....

It is a very important site in italy

Comment 1

17 years ago
I have the following errors in the JavaScript Console from the page:
Error: block is not defined
Source File: http://www.tgcom.it/Include/runbannertgcom.js
Line: 12
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: incompatible page... → tgcom.it - no content appears

Comment 2

16 years ago
Some articles aren't displayed, I suppose it's a CSS/JS-related problem.
I.E.: <http://www.tgcom.it/ArticoloTgCom/articoli/articolo106794.shtml>
Seems that konqueror is able to show it a bit better ... but I still use mozilla! ;)

*** This bug has been marked as a duplicate of 192468 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
tech evang june 2003 reorg
Component: Europe: West → Italian

Comment 5

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.