Closed Bug 1506758 Opened 9 months ago Closed 9 months ago

Enable layout/reftests/transform-3d/animate-backface-hidden.html on opt build MacOSX

Categories

(Core :: Graphics: WebRender, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1506988
Tracking Status
firefox65 --- affected

People

(Reporter: hiro, Unassigned)

References

(Depends on 1 open bug)

Details

I am going to disable the test in bug 1504929 because it fails intermittently on the platform, see bug 1504929 comment 15 for the reason.

Once after we can run transform animations with backface-visibility:hidden (bug 1186204) we can enable the test.
The test enabled in bug 1506988.
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1506988
You need to log in before you can comment on or make changes to this bug.