Closed Bug 1506803 Opened 4 years ago Closed 4 years ago

[Wayland] flash plugin output is not visible

Categories

(Core :: Widget: Gtk, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED INVALID
Tracking Status
firefox65 --- affected

People

(Reporter: stransky, Unassigned)

References

(Blocks 1 open bug)

Details

When running under wayland the flash plugin output is not visible although the plugin itself seems to be running.
The flash output seems to be hidden in Fedora packaged Firefox only. Let's wait until we can test on nightly.
This is caused by SELinux, not by Firefox itself. Affects Fedora official builds only.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.