Closed Bug 1506908 Opened 2 years ago Closed 2 years ago

Default On Cookie Restrictions Experiment

Categories

(Data Science :: Experiment Collaboration, task)

x86_64
macOS
task
Not set
normal
Points:
3

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: pdol, Assigned: flawrence)

References

Details

Attachments

(1 file)

Brief description of the request: We need data analyst support to help ensure that enabling our new cookie restrictions (planned for 65) will not harm user experience to the point of dropping core Firefox usage metrics. (see PHD for details)

Link to any assets: Product Hypothesis Doc (in draft): https://docs.google.com/document/d/1Lx688hjg7XOU0mhSXLMl2sFK5xsJIVx5406IpaqvvBo/edit

Is there a specific data scientist you would like or someone who has helped to triage this request: Corey might be best suited as this is similar to a previous study we've run.
Assignee: nobody → flawrence
Status: NEW → ASSIGNED
Points: --- → 3

I just had a quick look comparing new users to old users. Old users obviously have much higher baseline retention. But in terms of differences between branches, it's the same story for both user segments.

Duplicate of this bug: 1513972
Attached file Requesting review
Attachment #9045005 - Flags: review?(tdsmith)
Attachment #9045005 - Flags: review?(tdsmith) → review?(cdowhygelund)
Attachment #9045005 - Flags: review?(cdowhygelund) → review+
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.