Closed Bug 1506945 Opened 11 months ago Closed 11 months ago

Intermittent TEST-UNEXPECTED-CRASH | /css/vendor-imports/mozilla/mozilla-central-reftests/variables/variable-supports-51.html | Please start a session after Assertion failure: aVsyncTimestamp <= *&rightnow, at nsRefreshDriver.cpp:669

Categories

(Core :: CSS Parsing and Computation, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1306896

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=211495105&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/fGXwDw3DRauDafyZSStJCQ/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/fGXwDw3DRauDafyZSStJCQ/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

18:31:04     INFO - PID 5528 | [Parent 6104, Main Thread] WARNING: unable to post continuation event: file z:/build/build/src/xpcom/io/nsStreamUtils.cpp, line 490
18:31:04  WARNING - Traceback (most recent call last):
18:31:04  WARNING -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\base.py", line 162, in run_test
18:31:04  WARNING -     result = self.do_test(test)
18:31:04  WARNING -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 788, in do_test
18:31:04  WARNING -     assertion_count = self.protocol.asserts.get()
18:31:04  WARNING -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 333, in get
18:31:04  WARNING -     counts.append(get_count("chrome"))
18:31:04  WARNING -   File "c:\mozilla-build\python\Lib\contextlib.py", line 24, in __exit__
18:31:04  WARNING -     self.gen.next()
18:31:04  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 1484, in using_context
18:31:04  WARNING -     self.set_context(scope)
18:31:04  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 1461, in set_context
18:31:04  WARNING -     {"value": context})
18:31:04  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\decorators.py", line 26, in _
18:31:04  WARNING -     return func(*args, **kwargs)
18:31:04  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 753, in _send_message
18:31:04  WARNING -     raise errors.InvalidSessionIdException("Please start a session")
18:31:04  WARNING - InvalidSessionIdException: Please start a session
18:31:05     INFO - PID 5528 | nsStringStats
18:31:05     INFO - PID 5528 |  => mAllocCount:         148454
18:31:05     INFO - PID 5528 |  => mReallocCount:            0
18:31:05     INFO - PID 5528 |  => mFreeCount:          148453  --  LEAKED 1 !!!
18:31:05     INFO - PID 5528 |  => mShareCount:         121626
18:31:05     INFO - PID 5528 |  => mAdoptCount:           3680
18:31:05     INFO - PID 5528 |  => mAdoptFreeCount:       4400
18:31:05     INFO - PID 5528 |  => Process ID: 6104, Thread ID: 972
18:31:10     INFO - mozcrash Copy/paste: Z:\task_1542132195\build\win32-minidump_stackwalk.exe c:\users\task_1542132195\appdata\local\temp\tmpwyjg2i.mozrunner\minidumps\16f6fc7a-b89d-4037-837c-564ea0570438.dmp c:\users\task_1542132195\appdata\local\temp\tmp82k4zw
18:31:20     INFO - mozcrash Saved minidump as Z:\task_1542132195\build\blobber_upload_dir\16f6fc7a-b89d-4037-837c-564ea0570438.dmp
18:31:20     INFO - mozcrash Saved app info as Z:\task_1542132195\build\blobber_upload_dir\16f6fc7a-b89d-4037-837c-564ea0570438.extra
18:31:20     INFO - TEST-UNEXPECTED-CRASH | /css/vendor-imports/mozilla/mozilla-central-reftests/variables/variable-supports-51.html | Please start a session
18:31:20     INFO - Traceback (most recent call last):
18:31:20     INFO -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\base.py", line 162, in run_test
18:31:20     INFO -     result = self.do_test(test)
18:31:20     INFO -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 788, in do_test
18:31:20     INFO -     assertion_count = self.protocol.asserts.get()
18:31:20     INFO -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 333, in get
18:31:20     INFO -     counts.append(get_count("chrome"))
18:31:20     INFO -   File "c:\mozilla-build\python\Lib\contextlib.py", line 24, in __exit__
18:31:20     INFO -     self.gen.next()
18:31:20     INFO -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 1484, in using_context
18:31:20     INFO -     self.set_context(scope)
18:31:20     INFO -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 1461, in set_context
18:31:20     INFO -     {"value": context})
18:31:20     INFO -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\decorators.py", line 26, in _
18:31:20     INFO -     return func(*args, **kwargs)
18:31:20     INFO -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 753, in _send_message
18:31:20     INFO -     raise errors.InvalidSessionIdException("Please start a session")
18:31:20     INFO - InvalidSessionIdException: Please start a session
18:31:20     INFO - TEST-INFO took 17193ms
18:31:20     INFO - Browser exited with return code 0
18:31:20  WARNING - Traceback (most recent call last):
18:31:20  WARNING -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 859, in teardown
18:31:20  WARNING -     self.executor.protocol.marionette._send_message("reftest:teardown", {})
18:31:20  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\decorators.py", line 26, in _
18:31:20  WARNING -     return func(*args, **kwargs)
18:31:20  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 753, in _send_message
18:31:20  WARNING -     raise errors.InvalidSessionIdException("Please start a session")
18:31:20  WARNING - InvalidSessionIdException: Please start a session
18:31:20  WARNING - 
18:31:20  WARNING - Traceback (most recent call last):
18:31:20  WARNING -   File "Z:\task_1542132195\build\tests\web-platform\tests\tools\wptrunner\wptrunner\executors\executormarionette.py", line 753, in teardown
18:31:20  WARNING -     handle = self.protocol.marionette.window_handles[0]
18:31:20  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 1412, in window_handles
18:31:20  WARNING -     return self._send_message("WebDriver:GetWindowHandles")
18:31:20  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\decorators.py", line 26, in _
18:31:20  WARNING -     return func(*args, **kwargs)
18:31:20  WARNING -   File "Z:\task_1542132195\build\venv\lib\site-packages\marionette_driver\marionette.py", line 753, in _send_message
18:31:20  WARNING -     raise errors.InvalidSessionIdException("Please start a session")
18:31:20  WARNING - InvalidSessionIdException: Please start a session
18:31:20  WARNING - 
18:31:20     INFO - Closing logging queue
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896
You need to log in before you can comment on or make changes to this bug.