Page is displayed incompletely

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: f.post, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Several elements of above page are not displayed! (its ok with IE, Opera, NS 4.78)

Reproducible: Always
Steps to Reproduce:
1. Goto above WEB-Page
2.
3.

Comment 1

16 years ago
That's strange: it works for me with exactly the same Mozilla build and Win2k:
the page looks complete (and btw. exactly as in IE 5).
Franz: what elements are you missing?
(Reporter)

Comment 2

16 years ago
I am really sorry,

this is not a bug, but a problem between Mozilla and Norton Personel Firewall! 
If NPF is not active, the page is displayed completely and correctly!

Only if NPF is active, the page display is incomplete and Mozilla issues the 
message "The connection was refused when attempting to connect to www. ..."

But why does this occur only for Mozilla and not for IE and Opera ???
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.