Window background color isn't shown correctly in message panes

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Roger M. Wilcox, Assigned: Samir Gehani)

Tracking

({topembed-})

Trunk
x86
Windows 2000
topembed-

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: edt_x3)

(Reporter)

Description

16 years ago
In MS Windows, If you change your display settings, the window background color 
in the Message pane of the main window and the compose window is not shown 
correctly -- the background is always white.

Steps to Reproduce:
===================
1.  From the Control Panel, bring up the Display settings.
2.  Select the Appearance tab, and select Window from the Item drop down.
3.  Select a different color than white, and press OK.
4.  Run Netscape Mail & Newsgroups
The window background color has changed in all panes except for the Message 
pane.
5.  Bring up the Compose window.
The window background color in the message body area is still white.

Comment 1

15 years ago
Marking topembed to get on the EDT radar.
Keywords: topembed

Comment 2

15 years ago
Confirming to further move this along.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: edt_x3

Comment 3

15 years ago
->sgehani for reassignment.
Assignee: ducarroz → sgehani

Comment 4

15 years ago
Topembed- based on embedder feedback.  

N7.01 seems to show correct behavior, so marking Works For Me.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Keywords: topembed → topembed-
Resolution: --- → WORKSFORME

Comment 5

15 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.