Unable to reach site, IE can no problem

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: jacekf, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    1.0

This is a site I access all the time, no problem.
Today, however it remained totally unreachable all day long, it would say
connecting to www.gazeta.pl in the statusbar and just stay there forever.

I thought it might be busy, but then I tried in IE and it loaded instantly, no
problem at all...still unable to reach it via Mozilla.

Very weird...once again, I was able to reach that site many times in the past
using Mozilla, but today only IE seems to be able to reach it.

Reproducible: Sometimes
Steps to Reproduce:
1.www.gazeta.pl
2.
3.

Actual Results:  Nothing loads, my tab just says "Loading..." forever

Expected Results:  Should load the site...

Tried with HTTP pipelining both on and off, to make sure that is not the cause
of the problem...
wfm with win2k build 20020606..

Have you tried to clear your disk cache ?

Comment 2

16 years ago
WFM with trunk 2002080208 win2k.

reporter (Jacek): can you reproduce this bug with a recent build of mozilla (for
example, 1.1beta)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 3

16 years ago
With 1.1b seems to work just fine all the time. Closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.