Pretty Print fails with sourceMap error when Source Maps is off

RESOLVED FIXED in Firefox 65

Status

defect
RESOLVED FIXED
7 months ago
7 months ago

People

(Reporter: jlast, Assigned: jlast)

Tracking

(Blocks 1 bug)

unspecified
Firefox 65
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

7 months ago
Creating this issue to track https://github.com/devtools-html/debugger.html/issues/6328. Some of the work will be done in bugzilla and it is simpler to have two parallel bugs.

Updated

7 months ago
Blocks: source-maps

Updated

7 months ago
Duplicate of this bug: 1410590

Comment 3

7 months ago
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/8a2548054138
Pretty Print fails with sourceMap error when Source Maps is off. r=lsmyth

Comment 4

7 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/8a2548054138
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Assignee: nobody → jlaster
You need to log in before you can comment on or make changes to this bug.