download window too big, can't be collapsed

VERIFIED DUPLICATE of bug 150744

Status

--
minor
VERIFIED DUPLICATE of bug 150744
17 years ago
14 years ago

People

(Reporter: rlf9, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.79 (Macintosh; U; PPC)
BuildID:    2002052917

Download Manager window is way too big for the info it contains. Worse, user 
can't collapse it either. Hogs screen space bigtime.

Reproducible: Always
Steps to Reproduce:
1.download something
2.
3.

Actual Results:  huge download manager window appears, can't be collapsed.

Expected Results:  same as actual

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150744 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.