lose selection when pulling down color options

VERIFIED FIXED in M15

Status

()

Core
Editor
P1
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: sujay, Assigned: mjudge)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 9/27 build of apprunner

1) launch apprunner
2) launch editor
3) highlight some text
4) change the color using the color menu

before you let go of the mouse on the color option, notice the
selection is gone...Then once you let go of the mouse the focus
is back.

all platforms..

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M12

Comment 1

18 years ago
setting selection bugs to M12. I checked this out on 10/12/99 build on win95 and
it behaves the same way.

Updated

18 years ago
Target Milestone: M12 → M15

Comment 2

18 years ago
oops that should have been m15 not m12

Updated

18 years ago
Priority: P3 → P1

Comment 3

18 years ago
*** Bug 24443 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
using the 6 APR build, I can't reproduce this bug. Sujay -- can you get this to 
reproduce?
(Reporter)

Comment 5

18 years ago
I can't reproduce either...

Comment 6

18 years ago
marking as fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

18 years ago
verified in 4/7 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.