Closed Bug 1507601 Opened 11 months ago Closed 11 months ago

mach bootstrap for Android fails with NoClassDefFoundError

Categories

(Firefox Build System :: Bootstrap Configuration, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1477487

People

(Reporter: barret, Unassigned)

Details

Attachments

(1 file)

Attached file mach bootstrap output
I'm using Ubuntu 18.10 and ran `./mach bootstrap` and selected `4 - Android`. mach ran for quite a while before running into a `java.lang.NoClassDefFoundError` in an external process. The entire log is attached.

As for my JDK environment, I have the `openjdk-11-jdk` and `openjdk-11-jre` packages installed.
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1477487
You need to log in before you can comment on or make changes to this bug.