Closed Bug 1507857 Opened 4 years ago Closed 3 years ago

Use `IdleTaskRunner` to schedule `QueryVisitedState` messages for new visited URIs

Categories

(GeckoView :: General, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1593690

People

(Reporter: lina, Unassigned)

References

Details

Smaug suggested using `IdleTaskRunner::Create` to dispatch these, with a high enough budget and at least the 250ms delay that we have now.
Product: Firefox for Android → GeckoView
What impact with this have? (Trying to assess priority)
Flags: needinfo?(lina)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(lina)
Resolution: --- → DUPLICATE
Duplicate of bug: 1593690
You need to log in before you can comment on or make changes to this bug.