mouse wheel modifier keys don't work

RESOLVED DUPLICATE of bug 149894

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 149894
16 years ago
16 years ago

People

(Reporter: rbts80b, Assigned: Brian Ryner (not reading))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

Modifier keys don't work at all on mouse wheel scrolling using USB MS
Intellimouse Explorer and USB Logitech Trackman Wheel.  I can still scroll
normally, but modifier keys don't work before or after changing them.

Reproducible: Didn't try
Steps to Reproduce:
1. Try 
2.
3.

Comment 1

16 years ago
-> bryner
Assignee: jaggernaut → bryner

Comment 2

16 years ago
Probably a duplicate of bug 149894. rbts80b, can you confirm that the problem is, in fact, that 
Mozilla doesn't preserve the modifier key settings?
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Sorry about that; it does seem that bug 149894 is an accurate description of
what's actually happening.  I thought that my settings were being preserved, but
bug 149894 correctly asserts that the selected keys aren't "sticking".

*** This bug has been marked as a duplicate of 149894 ***
You need to log in before you can comment on or make changes to this bug.