Mozilla crashes when loading the discussion forum page

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Simon Spiegel, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

Mozilla crashes every time I click on the "Discussions" link (middle, top). It
never crashed on me using 1.0.

Reproducible: Always
Steps to Reproduce:
1.Load www.2-pop.com
2. Click on "Discussions"
3. See Mozilla crash.

Actual Results:  Mozilla crashes.

Expected Results:  It should load the page.

Comment 1

16 years ago
WFM, Trunk-Build 2002060808, WinXP.
(Reporter)

Comment 2

16 years ago
Downloaded 1.1. Alpha and have no problems now. Strange, with Build#2002061014 I
had a crash every single time. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
Still not working. Now I get crashes when loading one of the forums (with 1.1.
Alpha on Win98 that is). REOPEN.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

16 years ago
Still crashing with build#2002061208 on Win98.

Comment 5

16 years ago
Are you sending talkback feedback when you crash?
Keywords: crash
(Reporter)

Comment 6

16 years ago
Yep. Must be a almost a dozen crash reports now...
(Reporter)

Comment 7

16 years ago
No change with build#2002061308
(Reporter)

Comment 8

16 years ago
To make sure, I tried it with a different profile, result is the same. It
doesn't crash always immediately though. Sometimes I'm able to open a forum or
two, but in the end it does *always* crash.
(Reporter)

Comment 9

16 years ago
Still crashing with Build#1001061712.

Comment 10

15 years ago
well, post some talkback ids then
are you doing clean installs ? or installing over an old version
Component: Networking → Browser-General
(Reporter)

Comment 11

15 years ago
Sorry for my lack of comments. Have changed my system now and don't see the
crashes anymore.

Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.