This URL crashes every time before loading

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: brianwcarver, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

I have cookies disabled for this site. The above URL is linked to from
Newsforge. It's an article debunking ADTI's criticisms of open source software.
It loads fine on Konqueror but crashes Mozilla every time before any of it
loads. I'm using SuSE 8.0.

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.smh.com.au/articles/2002/06/11/1022982836568.html
2.You just crashed.

Actual Results:  Mozilla crashed.

Expected Results:  Loaded the page.

I use the modern theme.
(Assignee)

Comment 1

17 years ago
Do you get a crash or hang ?
Which JRE Do you use ?
Have you correctly symlinked the Java plugin or copied ?
(Reporter)

Comment 2

17 years ago
I get a crash. Everything related to Mozilla (Mail, Browser, Composer, etc) that
is running disappears/shuts down instantly when I go to the above URL.

I don't know how to tell what JRE I'm running. If I'm running it, it'd be the
one SuSE 8.0 installs.

My about:plugins shows Java(TM) Plug-in 1.3.1_02-b02
(Reporter)

Comment 3

17 years ago
Bug resolved. I've upgraded to 1.1a and also believe the problem was caused
because I copied my JRE from ../moz1.0rc1/plugins over to ../moz1.0/plugins and
maybe I didn't copy some hidden file or something. Installing JRE normally into
1.1a seems to allow this page to load fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 4

17 years ago
You MUST symlink the plugin.
on windows you can copy the plugin and the plugin finds the JVM with the windows
registry.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.