Wrong table and text rendering

VERIFIED DUPLICATE of bug 120107

Status

()

--
major
VERIFIED DUPLICATE of bug 120107
17 years ago
17 years ago

People

(Reporter: josecarloselias, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

A table and its text inside render incorrectly.

Reproducible: Didn't try
Steps to Reproduce:
1. Go to above URL
2. Look at the caption under the paper plane


Actual Results:  Table and its text drawn incorrectly.

Will attach an image showing the bug once bug is in database.
(Reporter)

Comment 1

17 years ago
Created attachment 87198 [details]
Snapshot image showing actual problem

Note that I have now confirmed the bug on the final 1.0 release version of
Mozilla (build # 2002053012)

Comment 2

17 years ago
Reproduced:
Win2k, SP2, build 2002053012.

First rendering incorrectly renders the caption. However, when you click on 
refresh, the page is rendered correctly.

Updated

17 years ago
QA Contact: petersen → moied

Comment 3

17 years ago
I suspect that it has to do with using layers and tables for layout, they get
one heck of a list from
http://validator.w3.org/check?uri=http%3A//www.nature.com/nsu/020603/020603-8.html!
 Enavgalism?

*** This bug has been marked as a duplicate of 120107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified Dup -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.