Doesn't display huge CSS font

RESOLVED DUPLICATE of bug 150339

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 150339
16 years ago
16 years ago

People

(Reporter: Olivier Cahagne, Assigned: Marc Attinasi)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build ID: 2002061008 on Win2k (trunk).

Steps to reproduce problem:
1. Load URL or testcase,
2. Mozilla doesn't display the font
3. Works fine with IE6.

Couldn't find dupes, CSS is valid according to validator.w3.org.
(Reporter)

Comment 1

16 years ago
Created attachment 87206 [details]
Testcase with validated HTML code
(Reporter)

Updated

16 years ago
Keywords: testcase

Comment 2

16 years ago
Note that this might crash X and most certainly crash mozilla on Linux.

Comment 3

16 years ago
dup of bug 150339?
When loading the url there in mozilla on XP i see no large font.
Testing same on Linux and xfs and mozilla crash after draining all CPU resources
for a long while.
(Reporter)

Comment 4

16 years ago
Thanks R.K.Aa, indeed it's a dupe, I guess testcase was taken from this site
(otherwise, it'd be a strong coincidence, site must have been posted on
slashdot.org or some popular site as I saw a mozilla user complaining about this
on linuxfr.org).

*** This bug has been marked as a duplicate of 150339 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.