Closed Bug 150855 Opened 18 years ago Closed 18 years ago

Mozilla should not support the proprietary blink element

Categories

(Core :: Layout, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 63458

People

(Reporter: sch.tom, Assigned: attinasi)

Details

Since 1.0RC3 Mozilla supports Netscape's <blink> element. As it is Mozilla's
intention to support the W3C's standards only, this should be turned off again.
Duplicate of bug 63458(<blink> tag supported in standards mode)  (I think this behaviour has been present long before 1.0RC3).   

*** This bug has been marked as a duplicate of 63458 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Summary: Mozilla should not support the proprietary blink element → Mozilla should not support the proprietary blink element
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.