Closed Bug 1508591 Opened 3 years ago Closed 3 years ago

Error encoding tag "<font face ="">" when forwarding mail. Planting webmail oracle convergence

Categories

(Thunderbird :: Message Compose Window, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1509102

People

(Reporter: maxime.rectorat, Unassigned)

Details

Attachments

(1 file)

Attached file font-error.html
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

Receipt of an email with a bad encoding of the tag "<font face =" ">". Transfer to a user.


Actual results:

In the mail, there is a bad encoding of the tag "<font face =" ">". It is not possible to open this email with the webmail oracle convergence.

With Thunderbird version 52.9.1 (32 bits), the encoding is automatically corrected by Thunderbird and we can open the mail with the webmail oracle convergence.

With Thunderbird version 60.3.1 (32 bits), the encoding is not corrected and the mail can not open with the webmail oracle convergence.

The attached file "font-error.html" replicates this problem. You must write an email with as HTML content the contents of this file.


Expected results:

The contents of the tag have a bad encoding: <font face = "Times New&#xA;Roman,&#xA;&#xA; Times, serif">

With Thunderbird version 52.9.1 (32-bit), the content of the tag is corrected like this: <font face = "Times New Roman, Times, serif">

With Thunderbird version 60.3.1 (32 bits), the encoding remains bad.
Looks a bit like bug 1509102. Suddenly those &#xA; are popping up everywhere :-(

So <font face="Times New&#xA;Roman,&#xA;&#xA; Times, serif"> was in a received message or did TB produce that?
See Also: → 1509102
Same problem as bug 1509102.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
See Also: 1509102
Duplicate of bug: 1509102
(In reply to Jorg K (GMT+1) from comment #1)
> Looks a bit like bug 1509102. Suddenly those &#xA; are popping up everywhere
> :-(
> 
> So <font face="Times New&#xA;Roman,&#xA;&#xA; Times, serif"> was in a
> received message or did TB produce that?

Hello.
It's the same problem.

The problem appeared in a received email.
If I transfer the mail, the problem persists.
You need to log in before you can comment on or make changes to this bug.