much difficulty filling out text fields

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Chris Horn, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

While filling in text fields (e.g. type your name here), the visible text does
not update properly.  For example, typing the sequence 'abc123', 'b' only
appears after typing '1'  Also, deleting characters with the backspace key
behaves very oddly.  No changes appear until new text has been entered.  The
form input field is coded as such:

<input TYPE="TEXT" NAME="PERSONAL_NAME" ID="name" SIZE="55">


Reproducible: Always
Steps to Reproduce:
1. Visit whitehouse feedback site, and start entering text.
2. The problem will become immediately noticable.
3. Get frustrated if you make a typo and wish to edit your text.

Actual Results:  see Description

Expected Results:  Edit text normally.  For example, as it does while entering
text into this web form.
(Assignee)

Comment 1

16 years ago
Reporter,

could you test with a newer release? Mozilla 1.0 is avalable already. I know
there was a problem in the text area, but i'm not able to reproduce it in newer
builds/releases. This might also be an issue if there is heavy background
activity so the system cannot be as responsive as usual. Check the Task Manager
and see how the processor load is doing. If the processor is overloaded, try to
find out which process is the biggest time consumer.

thx!

Comment 3

16 years ago
wfm with 2002-07-10-08 build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.