Closed Bug 1508915 Opened Last year Closed Last year

Missing "Open in Debugger" icon

Categories

(DevTools :: Inspector, defect)

65 Branch
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 1509107

People

(Reporter: ashu, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

- Inspect any element that has event handler
- Click on the **event** label next to that element


Actual results:

"Open in Debugger" icon is missing


Expected results:

"Open in Debugger" icon should be present
https://searchfox.org/mozilla-central/rev/55895c49f55073d82d977cb74ec1d3a71ae4b25f/devtools/client/shared/widgets/tooltip/EventTooltipHelper.js#136

it uses chrome://devtools/skin/images/jump-definition.svg
it should be resource://devtools/client/shared/components/reps/images/jump-definition.svg or something I think
Status: UNCONFIRMED → NEW
Component: Untriaged → Inspector
Ever confirmed: true
Product: Firefox → DevTools
I believe this was fixed 3 days ago by bug 1509107. Do you mind testing again with the latest nightly please?
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1509107
(In reply to Patrick Brosset <:pbro> from comment #2)
> I believe this was fixed 3 days ago by bug 1509107. Do you mind testing
> again with the latest nightly please?

Yes, you are right, it has been fixed :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.