Closed Bug 1509008 Opened Last year Closed Last year

Devtools Inspector is empty on first inspect

Categories

(DevTools :: Inspector, defect)

64 Branch
Unspecified
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1506792

People

(Reporter: aarfing, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

1. Go to http://tv2.dk
2. Open Inspector with CMD + Option + I (on mac)


Actual results:

The Inspector pane shows an empty <html>-tag with no children-elements. If yo close the Inspector and open it again the children-nodes appear. If you reload the site the Inspector is empty again. A screenshot has been attached.


Expected results:

The Inspector should have shown the full DOM of the page - not an empty <html>-tag.
Reproducible in the latest beta, but not release or nightly. mozregression result suggests it was fixed by bug 1506792.

https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=5f31d040aab4fc3cbbfcaa7fa6259afe5530d450&tochange=0ceae9db9ec0be18daa1a279511ad305723185d4
Status: UNCONFIRMED → RESOLVED
Has STR: --- → yes
Closed: Last year
Component: Untriaged → Inspector
Keywords: regression
OS: Unspecified → All
Product: Firefox → DevTools
Resolution: --- → DUPLICATE
Duplicate of bug: 1506792
You need to log in before you can comment on or make changes to this bug.