clicking on a link prevents from viewing actual content

RESOLVED INVALID

Status

()

Core
Layout
--
minor
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: veins, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I click on a link and it starts searching/loading another page,
I cannot use the scrollbars or the mouse on the actual page. If I get
a timeout on the link, I cannot keep on reading actual document.
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen

Comment 2

16 years ago
Reporter,

Not sure what exactly what the issue is here. Can you provide additional
information.

Comment 3

16 years ago
Marking invalid since we need additional information which has yet to be
provided from the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.