Closed Bug 1509026 Opened 3 years ago Closed 3 years ago

[Facebook] Washed out labels inside some of the inputted-text placeholders

Categories

(Core :: Layout: Form Controls, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1470025
Tracking Status
firefox-esr60 --- wontfix
firefox63 --- wontfix
firefox64 --- wontfix
firefox65 --- wontfix

People

(Reporter: Anca, Unassigned, Mentored)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Firefox vs Chrome.png
[Affected versions]: 
- 63.0.3
- 64.0b11 (DevEdition)
- 65.0a1

[Affected platforms]:
- Windows 10 x64
- Ubuntu 16.04 x32
- macOS 10.13

[Steps to reproduce]:
1. Go to https://www.facebook.com/
2. Click on the  “Forgotten account?” button
3. Observe the “Phone number or email address” label

[Expected result]:
- The label has no visibility problem, it is obvious and clear.

[Actual result]:
- The label should be more visible.

[Regression range]: 
- This looks like a very old regression, I could only restrain it to the following:
   Last good revision: 7bce868864bf (2013-01-09)
   First bad revision: a207f33adc1a (2013-01-25) 
   Pushlog: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=7bce868864bf&tochange=a207f33adc1a

[Additional Notes]:
- When in focus, the labels are almost indecipherable.
- I could see differences also on Pinterest, compared with Chrome, but the labels are visible enough for the user.
- Note other affected Facebook areas: https://drive.google.com/file/d/1FWHcA31vY-WAmXOPt-WRMc1KtsWGdBbk/view?usp=sharing
Component: Theme → Layout: Form Controls
Product: Firefox → Core

Likely not difficult to fix, and therefore likely good bang for buck.

Mentor: jwatt
Priority: -- → P2

This is really bug 1470025.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1470025
You need to log in before you can comment on or make changes to this bug.