Closed Bug 150904 Opened 18 years ago Closed 18 years ago

when running first instance of Mozilla cannot type in address bar

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82534

People

(Reporter: charles, Assigned: samir_bugzilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When I open the mozilla browser, I cannot type anything in the address bar.  I
can highlight the address, but cannot delete or type anything in the address.  I
have to open a second copy of mozilla, then I can begin typing in either address
bar.  Also, simply opening a new tab in the first window does not fix the problem.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2.
3.

Actual Results:  The problem recurred.

Expected Results:  It should have allowed me to type in the address bar.
Please always search and look at http://bugzilla.mozilla.org/duplicates.cgi
before submitting.

pi

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Summary: when running first instance of Mozilla cannot type in address bar → when running first instance of Mozilla cannot type in address bar
Youc an try to fix it (works for a few users) :
uninstall mozilla, delete all files in c:\programs\mozilla.org\ (but save your
plugins) and reinstall mozilla
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.