Debugger icons missing from event bubble popup

VERIFIED FIXED in Firefox 65

Status

defect
P2
normal
VERIFIED FIXED
9 months ago
7 months ago

People

(Reporter: miker, Assigned: miker)

Tracking

unspecified
Firefox 65
Points:
---

Firefox Tracking Flags

(firefox65 verified)

Details

Attachments

(2 attachments)

Posted image Debuger icon.png
The Debugger icons are missing from event bubble popup... see attached image.
There are multiple issues here:

- The icon file was moved.
- The reps system for showing icons is designed for HTML5 docs using HTMNL5 buttons but we are in an XHTML document.
Found a filter that gives us the exact colours we had previously in both light and dark mode.
Pushed by mratcliffe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e6e6b6137c7d
Debugger icons missing from event bubble popup r=pbro
https://hg.mozilla.org/mozilla-central/rev/e6e6b6137c7d
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Duplicate of this bug: 1508915
Flags: qe-verify+

Confirmed the issue with 65.0a1 (2018-11-21).
Fix verified with 65.0b11 on Windows 10, macOS 10.11, Ubutnu 16.04.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.