Cannot chage e-mail address for bugzilla account.

VERIFIED DUPLICATE of bug 150925

Status

()

Bugzilla
User Accounts
VERIFIED DUPLICATE of bug 150925
16 years ago
6 years ago

People

(Reporter: Rob North, Assigned: myk)

Tracking

2.17
x86
Windows 98

Details

(URL)

(Reporter)

Description

16 years ago
URL of bugzilla
http://bugzilla.mozilla.org/userprefs.cgi

In the account settings tab,
Cannot chage e-mail address for bugzilla account.

I am trying to change e-mail address of account (Not this account)
I cannot do so.
I continuously get the following error message.
“Email change already in progress; please check your email.”
After one and a half hours, I have not seen any e-mail in my in-tray.

I am receiving mails, including the one to set up this accunt.
In the mean time, I have sucessfully changed the password, and I can still log
on/off on my old e-mail address.

The mozilla account I’m submitting this bug from is neither the
Account adentified by the old e-mail address, nor that defined by the new e-mail
Address.
(Reporter)

Comment 1

16 years ago
This is a duplicate of Bug#150925.
I'll have to workout how I managed to submit 2 copies of this bug.

Please accept my apologies.


*** This bug has been marked as a duplicate of 150925 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.