Edit fields and Address Bar can't receive focus

RESOLVED DUPLICATE of bug 82534

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 82534
16 years ago
14 years ago

People

(Reporter: gh86e, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When bringing up certain Web sites, frequently the edit fields on those home
pages are not selectable. The Address Bar also is not selectable - clicking on
either the edit fields or the address bar causes the text to be highlighted, but
the edit cursor can't be made active, and you can't type anything. Happens most
often at www.ureach.com, but also at finance.yahoo.com, cbs.marketwatch.com, and
other sites. Workaround is to close browser window, bring up new window, and try
again. Problem happens about 50% of time at www.ureach.com, less often at other
sites.

Happens on Mozilla 1.0, and 1.1a version.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.