Closed Bug 150955 Opened 21 years ago Closed 21 years ago

confirmation doesn't propagate when reassigning to new product/component

Categories

(Bugzilla :: Creating/Changing Bugs, defect)

2.16
defect
Not set
major

Tracking

()

VERIFIED FIXED
Bugzilla 2.16

People

(Reporter: svl-bmo, Assigned: gerv)

References

Details

(Keywords: regression)

Attachments

(1 file)

I just reassigned two bmo bugs from browser to tech evangelism, confirming both
at the same time (by checking both "Reassign bug to owner of selected component"
and "and confirm bug (change status to NEW)"). Neither confirmation got through. 
All other changes I made did seem to get through correctly.
The bugs I reassigned were bug 150794 and bug 150812
Blocks: 150783
Keywords: regression
Summary: confirmation doesn't propagate when reassigning to new component → confirmation doesn't propagate when reassigning to new product/component
*** Bug 151025 has been marked as a duplicate of this bug. ***
Reassign and confirm does show this, but a plain confirm doesn't.

regression; ->2.16
Severity: normal → major
Target Milestone: --- → Bugzilla 2.16
Attached patch Patch v.1Splinter Review
Tracked this one down after half an hour. I suspect a cut and paste error. Good
catch :-)

Gerv
Comment on attachment 87420 [details] [diff] [review]
Patch v.1

r=bbaetz x2
Attachment #87420 - Flags: review+
Giving bug to Gerv as he wrote the patch, Gerv this is ready for checkin.
Really giving to Gerv ...
Assignee: myk → gerv
*** Bug 152301 has been marked as a duplicate of this bug. ***
Checked in on trunk and branch.

Checking in template/en/default/bug/edit.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/edit.html.tmpl,v  <--
 edit.html.tmpl
new revision: 1.7.2.2; previous revision: 1.7.2.1
done

Checking in template/en/default/bug/edit.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/edit.html.tmpl,v  <--
 edit.html.tmpl
new revision: 1.9; previous revision: 1.8
done

Gerv
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
*** Bug 152982 has been marked as a duplicate of this bug. ***
*** Bug 154440 has been marked as a duplicate of this bug. ***
Is there and ETA for b.m.o taking this fix?  This is making bug triage very
painful and slow....
ETA today or tomorrow.
*** Bug 155916 has been marked as a duplicate of this bug. ***
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.