Error trying to change email address

RESOLVED DUPLICATE of bug 150925

Status

()

RESOLVED DUPLICATE of bug 150925
16 years ago
6 years ago

People

(Reporter: jay, Assigned: myk)

Tracking

2.17
x86
Windows 2000

Details

(URL)

(Reporter)

Description

16 years ago
Trying to change email address, and get this error: 

Email change already in progress; please check your email. 

I'm not quite sure what that means, but nothing is coming to either email
address, and I've been trying for quite some time.
Dupe of bug 150925

*** This bug has been marked as a duplicate of 150925 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.