Another slow scrolling page (pics again?)

VERIFIED DUPLICATE of bug 148598

Status

()

VERIFIED DUPLICATE of bug 148598
17 years ago
17 years ago

People

(Reporter: ezh, Assigned: dcone)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Load the URL and try to scroll it. For me it takes about 1-1.5 sec for PgUp/PgDn.

Coz pics?

moz 2002061108, trunk
Can you please try to find the correct component ?

-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen

Updated

17 years ago
QA Contact: petersen → moied

Comment 2

17 years ago
WFM, Mac OS X 10.1.5, 500MHz G4, Mozilla 2002061003.

Possibly related to bug 151204?

Comment 3

17 years ago
(... which in turn smells like bug 133261?)
-> dcone
Assignee: attinasi → dcone
(Assignee)

Comment 5

17 years ago
I had major problems just loading and looking at this page.. but the scrolling 
problem is a dup of 148598. 

*** This bug has been marked as a duplicate of 148598 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified dup -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.