[XBLFC] Can't type in the URLbar after enabling XBL form controls

RESOLVED DUPLICATE of bug 150972

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 150972
16 years ago
16 years ago

People

(Reporter: Mark Anderson, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Twice today, on build ID 2002060517 on a Windows NT 4.0 install here at work, I
tried enabling XBL form controls.  Each time, I enabled them in the Debug panel,
closed down the browser, and exited QuickLaunch.  I then re-launched the browser
and was unable to type in the URLbar (and highlighting functions with the mouse
were impaired but not entirely nonfunctional).  Dunno if this is just system
specific (ironically, it worked the other day, but I somehow managed to hose my
settings [Mozilla exited without an error or crash] and they were reset to the
defaults) or not, but I thought it would be better to report and have it be a
fluke than not to report and have it be important.

Comment 1

16 years ago
this bug appears to have got filed four times... duping them to the one that got
reassigned...

*** This bug has been marked as a duplicate of 150972 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.