Closed Bug 1509682 Opened 4 years ago Closed 4 years ago

Menubar doesn't allow window to be moved

Categories

(Firefox :: Untriaged, defect)

65 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1509711

People

(Reporter: akayanni, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

When the menubar is active (not default no menubar) the dead space on the right should enable the whole window to be moved. (And it does work exactly like this in Thunderbird)


Actual results:

Dead! To move the window you need to use the space right of the tabs.


Expected results:

Should move the window.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1509711
You need to log in before you can comment on or make changes to this bug.