Add button does nothing in Netscape webmail

VERIFIED DUPLICATE of bug 150977

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 150977
16 years ago
16 years ago

People

(Reporter: Terri Preston, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
Steps to reproduce:
1. You must have a Netscape webmail account, if you don't, go to netscape.com
and create one
2. Once inside webmail, click Write Mail
3. Click the add button next to attachments

Expected results:
Should open a browse window for you to browse to the file you would like to upload

Actual results:
Nothing happens

Mac OS X build 2002061005

Comment 1

16 years ago
This appears to be a duplicate of Bug #150977

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 150977 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
How weird, I thought the first one didn't go through, sorry, verified
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
Platform -> Macintosh (still verified; nothing to see here)
Hardware: PC → Macintosh
You need to log in before you can comment on or make changes to this bug.