Closed Bug 1509935 Opened 2 years ago Closed 2 years ago

Window movement

Categories

(Firefox :: Toolbars and Customization, defect)

65 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1509711

People

(Reporter: matt.robbins, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Window drag and drop
Once you turn on the "Menu Bar" you must place cursor below the height of the Menu Bar if you wish to click and reposition it to another screen or area.


Actual results:

Unable to select window for movement.


Expected results:

Allowed to select window for movement
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Toolbars and Customization
Resolution: --- → DUPLICATE
Duplicate of bug: 1509711
You need to log in before you can comment on or make changes to this bug.