Status

()

Core
CSS Parsing and Computation
P2
normal
VERIFIED DUPLICATE of bug 1249
20 years ago
19 years ago

People

(Reporter: howcome, Assigned: Peter Linss)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
The color of borders should be based on the 'color' property unless otherwise
specified. Section 10 of the test page shows an example where a set of borders
on inside each other are not colored according to the 'color' property of the
respective DIV element.
(Reporter)

Comment 1

20 years ago
Specwise, this is described in

http://www.w3.org/TR/REC-CSS1.html#border-color

where the initial value is "the value of the 'color' property".
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 1249 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Marking Verified as a dup.
You need to log in before you can comment on or make changes to this bug.