CTRL + on numeric keypad does not zoom in

RESOLVED DUPLICATE of bug 70141

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 70141
16 years ago
16 years ago

People

(Reporter: Julien Pierre, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The shortcut "CTRL +" is supposed to zoom in (enlarge), while "CTRL -" is
supposed to zoom out (shrink).

If you use the keys + and - on the numeric keypad, only CTRL - works. CTRL + has
no effect. In order to zoom in, you have to use the other + key next to backspace.

This is a Windows-specific bug. On OS/2 I can use CTRL + on the numeric keypad
successfully.

Comment 1

16 years ago
Duplicate of bug 70141.

*** This bug has been marked as a duplicate of 70141 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.